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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

l Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

l Bold type is used for the following:
o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

o On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign >Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter” means to
press the key labeled Enter.

l Italic type is used for the following:
o Emphasis.
o The titles of publications.
o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

l The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key
or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

l The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"
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This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

l Themenu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the Filemenu, click theOpen Examples command" means you can click the File
menu and then clickOpen Examples to launch the dialog box.

l Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation >Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu

To access help from the Help menu, click Help and select from the menu:

l [product name] Help - opens the contents of the help. This help includes the help for the
product and itsGetting Started Guides.

l [product name] Scripting Help - opens the contents of the Scripting Guide.
l [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.

4

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.

http://www.ansys.com/Support/


Table of Contents
Table of Contents Contents-1

1 - Introduction 1-1

RCSModel 1-1

General Procedure 1-2

2 - Create the RCS Model 2-1

Create a New Project and Insert an HFSS Design 2-1

Add Project Notes 2-3

Enable Legacy View Orientations 2-3

Choose Solution Type 2-5

Set Up the Drawing Region 2-6

Set Model Length Unit 2-6

Coordinate System Settings 2-7

Grid Settings 2-7

Ruler Visibility 2-7

Create the Target Box 2-8

Create the Open Region 2-10

Define Mesh Size at Open Region Faces 2-13

Add the Incident Plane Wave 2-14

3 - Set Up and Run the Analysis 3-1

Add a Solution Setup 3-1

Validate the Design 3-2

Analyze the Design 3-2

View the Solution Data 3-3

4 - RCS Post Processing 4-1

Far Field Infinite Sphere Setup Overview: 4-1

Create Bistatic RCS Setup 4-3

Create Monostatic RCS Plot 4-5

Create Bistatic RCS Plot 4-7

Getting Started with HFSS: Radar Cross Section

Contents-1

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Radar Cross Section

5 - Optionally, Restore Current View Orientations Contents-1

Contents-2

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



1 - Introduction
ThisGetting Started guide describes how to model a Radar Cross Section (RCS). This guide
shows how to create and solve a model for computing RCS.

In this tutorial the following tasks are performed using HFSS:

l Draw the model geometry
l Create an open region with Perfectly Matched Layer (PML) boundaries
l Add the excitation
l Setup mesh operations
l Specify solution settings
l Validate the design setup
l Run HFSS simulations
l Create 2D X-Y plots.

RCS Model
The model for this simulation consists of a perfect electrical conductor (pec) target cube sur-
rounded by an open region. The open region faces have PML (perfectly matched layer) bound-
aries. You will draw the target object and automatically create an open region with PML
boundaries. The excitation is an incident plane wave.

The model has been kept fairly simple, to keep the solution time short. The purpose is to illus-
trate the basic principles in setting up this kind of problem and to demonstrate post processing
for the RCS information.

Getting Started with HFSS: Radar Cross Section
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The radar cross-section (RCS) or echo area, , is measured in meters squared and represented
for a bistatic arrangement (that is, when the transmitter and receiver are in different locations as
shown in the figure below).

The following diagram shows the bistatic RCS concept, with separate transmitting and receiving
antennas:

HFSS supports RCS for Bistatic, Normalized Bistatic, Complex Bistatic, and Monostatic con-
ditions. In this tutorial, you will generate plots for Normalized Bistatic and Monostatic situations.

General Procedure
The general procedure for creating and analyzing this RCS project is summarized as follows:

Introduction 1-2
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1. Create a project for HFSS:
a. Open a new project in Ansys Electronics Desktop
b. Add an HFSS design to the new project

2. Draw the model geometry (in this case, a radar target) and a create a surrounding open
region:

a. Set the model length unit
b. Create the radar target box and assign its material (pec)
c. Create an open region with PML boundaries

3. Assign the incident plane wave excitation
4. Generate a solution:

a. Set up the solution criteria
b. Define mesh operations to refine the mesh
c. Generate the solution

5. Evaluate the results of the RCS solution:
a. Define bistatic RCS far field radiation sphere setup
b. Create bistatic RCS plot
c. Define monostatic RCS far field radiation sphere setup
d. Create monostatic RCS plot

Introduction 1-3
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2 - Create the RCS Model
This section shows how to create the simple RCSmodel. The major steps are as follows.

l Create a New Project and Insert an HFSS Design
l Add Project Notes
l Enable Legacy View Orientations
l Choose Solution Type
l Set Up the Drawing Region:

l Set Model Length Unit
l Coordinate System Settings
l Grid Settings
l Ruler Visibility

l Draw the Target Box
l Create Open Region with PML Boundaries
l Define Mesh Size at Open Region Faces
l Add the Incident Plane Wave

Create a New Project and Insert an HFSS Design
The first step in using HFSS to solve a problem is to create a project in which to save all the data
associated with the problem. When you launch the Ansys Electronics Desktop application, a
default new project (named Projectx) is created automatically. Otherwise, if the application was
already open, and you closed the project that had been open, you can manually create a new
project. In either case, you will insert an HFSS design type into the new project.

1. Launch the Ansys Electronics Desktop application if it is not already running.

2. If an empty project is not already listed at the top of the Project Manager, click New on
the Desktop ribbon tab.

3. On the Desktop ribbon tab, click HFSS (Insert HFSS design). You do not have to
access the HFSS drop-down menu since the default action is to insert a regular HFSS
design type.

TheModeler window appears on the desktop, the ribbon advances to the Draw tab, and
HFSSDesignx (Terminal Network) appears under Projectx in the Project Manager:

Create the RCSModel 2-1
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4. In the Project Manager, right-click Projectx and choose Rename from the shortcut menu.
Then, type RCS_Example as the new name and press Enter.

The project is both renamed and saved, so this step is equivalent to using the Save As
command on the Desktop ribbon tab or Filemenu. An asterisk (*) appears to the right of
the project name and design type to indicate when there are unsaved changes. The miss-
ing asterisk tells you that the renamed project is already saved.

5. Click the plus sign (+) to expand the HFSSDesignx (Terminal Network) branch.

Create the RCSModel 2-2
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Add Project Notes
Optionally, you can enter notes about your project, such as its creation date and a description of
the device being modeled. These notes are useful for keeping a running log of the project.

To add notes to the project:

6. Using the menu bar, click HFSS > Edit Notes.

The Design Notes dialog box appears.

7. Click in the Design Notes text box and type your notes. For example, you could type the
title of the tutorial:Getting Started with HFSS: Radar Cross Section. You could also
add the software version and date:

8. ClickOK to save the notes with the current project.

Note:

To display or edit existing project notes, double-click Notes in the Project Manager.

For information on any HFSS topic (such as coordinate systems, grid settings, com-
mands, or windows), you can view the context-sensitive help:

l Press F1 to open the HFSS Help in your web browser. If you have a dialog box
open, the Help opens to a page that describes that dialog box.

l Use the commands from the Helpmenu.

Enable Legacy View Orientations
This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D UI Options dialog box, as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Select Enable Legacy View Orientation:

Create the RCSModel 2-3
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3. ClickOK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click Orient to change to the Trimetric view, which is the
default legacy view orientation.

You do not have to select Trimetric from theOrient drop-down menu. The default view
appears when you clickOrient.

Although this option can only be accessed once a design is added to a project, it is a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D UI
Options" in the HFSS help. Additionally, views associated with Alt + double-click zones have

Create the RCSModel 2-4
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been redefined. The current orientations are shown in the help topic, "Changing the Model View
with Alt+Double-Click Areas."

Choose Solution Type
If your HFSS analysis will differ from the default Terminal Network option, or if you have saved
different solution type options as the default, you must specify the solution type before building
the model. As you set up your model, available options will depend on the design’s solution type
settings. We will look at the Solution Type dialog box, choose theModal option, and briefly
review the available options.

To specify the solution type:

1. Using the menu bar, click HFSS > Solution Type or right-click HFSSDesignx in the Pro-
ject Manager and choose Solution Type from the shortcut menu.

The Solution Type dialog box appears.

2. UnderOptions, selectModal.

This RCS project is a mode-based problem in which incident plane wave scattering must
be computed.

3. Additionally, ensure that the following other settings are specified:
l Under Solution Types:

o HFSS is selected
l UnderOptions:

o Network Analysis is selected
o Auto-Open Region is cleared (not selected)

Some of the available solution types and options are described below:

l Modal: This option is applicable to HFSS and HFSS with Hybrid and Arrays solu-
tions. It calculates mode-based S-parameters of passive, high frequency structures
such as microstrips, waveguides, and transmission lines, which are "driven" by a
source, and it computes incident plane wave scattering.

l Terminal: This option is applicable to HFSS and HFSS with Hybrid and Arrays solu-
tions. It calculates the terminal-based S-parameters of passive, high frequency
structures with multi-conductor transmission line ports, which are "driven" by a
source.

l Eigenmode: This solution type calculates Eigenmodes or resonances of a struc-
ture. The Eigenmode solver finds the resonant frequencies of the structure and the
fields at those resonant frequencies.

l Transient: This solution type solves problems in a time domain using the time-
domain solver. You can specify the Driven Options as Composite Excitation or Net-
work Analysis for the setup.

Create the RCSModel 2-5
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4. ClickOK to accept theModal option for this design.

The design in now listed in the Project Manager as HFSSDesignx (Modal Network).

Set Up the Drawing Region
The next step is to set up the drawing region to suit the modeling requirements and your per-
sonal preferences. The drawing region setup includes setting the default length unit, choosing a
coordinate system, setting the coordinate system display options, choosing preferred grid set-
tings, and showing or hiding the Ruler that appears at the bottom of the Modeler windows draw-
ing area.

Set Model Length Unit
Now, specify the drawing units for your model. For this RCS problem, set the drawing unit to
meters, as follows:

1. On the Draw ribbon tab, click Units.

The Set Model Units and Max Extent dialog box appears.

2. Selectmeter from the Select units drop-down menu.

Make sure the Rescale to new units and Advanced options are cleared (not selected).

If selected, the Rescale to new units option maintains the current numerical dimensions
but reassigns the unit, effectively changing the size of all existing objects. For example
when changing from inches to millimeters with this option selected, a 1 inch edge
becomes 1mm long (1/25.4 times its original length). Use this option only if existing geo-
metry was accidentally drawn using the correct numerical value but the wrong length unit
setting. When Rescale to new units is not selected, existing objects remain the same size,

Create the RCSModel 2-6
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but their numerical value is adjusted based on the conversion factor between the old and
new length unit.

3. ClickOK to accept meters as the units for this model.

Coordinate System Settings
For this RCS problem, use the fixed, default global coordinate system (CS) as the working CS.
The working CS is the currently active one on which new objects that you draw will be based.

HFSS has three types of coordinate systems that let you easily orient new objects: theGlobal
coordinate system, relative coordinate systems, and face coordinate systems. Every CS has an
X-axis and Y-axis that are at a right angle to each other and a Z-axis that is perpendicular to the
XY plane. The origin (0,0,0) of every CS is located at the intersection of the X-, Y-, and Z-axes.

In addition to choosing the global coordinate system or creating a user-defined one, you can
change the way the coordinate system is displayed. To do so, use the menu bar to click an avail-
able option under View > Coordinate System. The images in this guide are based on the Large
option.

Grid Settings
From the menu bar, click View >Grid Settings. In the resultingGrid Spacing dialog box, you
can specify the grid type (Cartesian or Polar), style (Dot or Line), extents (full window or auto-
matically reduced), auto-adjust density or spacing, and visibility. If you prefer to have fixed grid
line increments, disable the Auto adjust density to: xx pixels option and specify the desired
dX, dY, and dZ values (or dR and dTheta for Polar grids). When the auto adjust density option is
selected, the grid spacing does not vary continuously as you zoom in or out. Rather, it adjusts in
predefined multiples or divisions of the active length unit (such as 10 mm, 5 mm, 2 mm, 1 mm,
0.5 mm, 0.2 mm, 0.1 mm ... as you zoom in).

The followingGrid visibility options are available:

l Show:Grid is always visible.
l Hide:Grid is never visible (though the cursor still snaps to grid points while drawing).
l Auto:Grid is visible when a drawing operation is being performed but hidden otherwise.

The images in this guide are based on an always visible grid, Cartesian grid type, Line style,
automatic extents, and automatic density based on 30 pixels. These settings are the defaults for
a clean installation of the software.

Ruler Visibility
On the Draw ribbon tab, click Ruler to toggle the visibility of the ruler that appears at the bot-
tom of the Modeler window's drawing area. Most of the images in this guide are captured with
the ruler hidden.

Create the RCSModel 2-7
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Create the Target Box
The target box is a perfect electrical conductor (pec) that is 0.75 meter regular cube (0.4219 m3

volume). To create the target box:

1. From the Draw ribbon tab, click Draw box.
2. Press F4 to ensure that you are in the dialog box data entry mode.

The CreateBox dialog box should be visible.

3. In the Command tab of the CreateBox dialog box, edit the properties as shown in the fol-
lowing image:

4. In the Attribute tab of the CreateBox dialog box, make the following changes:
a. Change the Name to Target.
b. From theMaterial drop-down menu, choose Edit to access the Select Definition dia-

log box. Then:
i. Type pec in the Search by Name field.

The pecmaterial is located and selected in the list of library materials.

ii. ClickOK to accept the selected material.
c. Ensure that theMaterial Appearance option is not selected.
d. Click the Color Value, change the object color to dark red (column 1, row 4 of the

color samples; Red: 128, Green: 0, Blue:0), and clickOK to close the Color dialog
box.

e. Change the Transparent value to 0.6.

Create the RCSModel 2-8
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5. ClickOK to close the CreateBox dialog box.

Note:

The pecmaterial is a perfect electrical conductor. When this type of material is
selected, the object's Solve Inside option is automatically cleared as soon as
you clickOK to close the drawing tool's dialog box. For the box just created, the
Attribute tab of the docked Properties window should now match the following
image:

6. If necessary, press Ctrl+D to fit the cube to the display area.
7. Click in the Modeler window's background area to clear the selection.

Create the RCSModel 2-9
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The centroid of the resulting cube should be at the global origin, and your model should
look like the following image:

Create the Open Region
An open region is a volume (generally assumed to be a vacuum) encompassing a model. The
padding (that is, the distance between the model and the open region boundaries) is determined
automatically based on the specified solution frequency. Fields surrounding the model are cal-
culated within the open region.

It is no longer necessary for you to manually draw a vacuum or air box around a model and
assign the appropriate boundaries. (However, you may choose to manually create such a box to
customize its size for certain modeling scenarios.) There are two ways to automate the open
region creation process:

l Use the menu bar command, HFSS >Model > Create Open Region:

Creates an open region object, assigns the requested boundary type, and creates default
radiation setups. This command also provides the option of defining an infinite ground
plane at the extreme face of the model in any of the six global directions. When an infinite
ground plane is defined, the open region is terminated at the specified end of the model
rather than extending beyond it.

l Select the Auto-open region option in the Solution Type dialog box:

Creates an invisible open region (not a physical object in the History Tree), assigns the
requested boundary type, creates default radiation setups, and also creates an automatic

Create the RCSModel 2-10
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analysis setup. This option does not provide the option of defining an infinite ground
plane. Therefore, it always includes padding on all sides of the model.

Either of these methods automatically produces an open region of a suitable size for radiation
processing. Additionally, the requested boundary type is assigned to all open region faces. The
first option creates open region objects in the History Tree. The second option handles the open
region during the analysis process but does not create or list model objects that you can see.

In this exercise, you will specify the PML (perfectly matched layer) boundary type. When this
type of boundary is specified, several groups of PML radiating surfaces are also created and lis-
ted in the History Tree. The padding (that is, the distance from the model's faces to the open
region's boundaries) for the PML boundary option is set as one-fourth of the signal wave length
(λ/4).

Note:

For additional information, search the HFSS help for Create Open Region.

To create the open region:

1. Using the menu bar, click HFSS >Model > Create Open Region.
2. In the Create Open Region dialog box that appears, specify the settings shown in the fol-

lowing image:

3. ClickOK.

Four PML groups and one vacuum object are added to the History Tree:

Create the RCSModel 2-11
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The PML radiation boundaries are listed in the Project Manager:

4. Press Ctrl+D to fit the view.

The open region is displayed as a red wireframe:

Create the RCSModel 2-12
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5. UnderModel > Solids > vacuum in the History Tree, select RadiatingSurface.

The object attributes are displayed in the docked Properties window.

6. In the Attribute tab of the docked Properties window, change the Name toOpenRegion
and press Enter.

7. UnderModel > Solids > vacuum > OpenRegion in the History Tree, select CreateRegion.

In the docked Properties window, notice that the X, Y, and Z Padding values for the region
are all 0.25 meter. The wavelength (λ) at 300 MHz (0.3 GHz) is 1 meter.
λ = c/f = 300,000,000 m/sec / 300,000,000 cycles/sec = 1 meter. Therefore, the padding is
λ/4, as expected.

8. Clear the current selection.

9. Save your project.

Define Mesh Size at Open Region Faces
Define a mesh size of λ/5 (0.2 meter) at the open region faces. This element size will result in an
accurate radiation pattern.

1. UnderModel > Solids > vacuum in the History Tree, right-clickOpenRegion and choose
Select > All Faces from the shortcut menu.

Create the RCSModel 2-13
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2. Right-click onMesh in the Project Manager and choose Assign Mesh Operation >On
Selection > Length Based.

The Element Length Based Refinement dialog box appears.

3. Set theMaximum element length value to 0.2 meter:

4. ClickOK.

Length1 appears underMesh in the Project Manager.

Note:

Even if an object is selected (instead of its faces), this mesh operation is applied
only at the boundary faces of the object. Alternatively, to enforce the maximum
element length restriction throughout an object's volume, select the object, right-
clickMesh in the Project Manager, and choose Assign Mesh Operation > Inside
Selection > Length Based.

Add the Incident Plane Wave
An incident plane wave is a wave that propagates in one direction and is uniform in the directions
perpendicular to its direction of propagation.

1. From the menu bar, click HFSS > Excitations > Assign > Incident Wave > Plane Wave
or right-click Excitations in the Project Manager and choose Assign > Incident Wave >
Plane Wave from the shortcut menu.

TheGeneral Data step of the Incident Wave Source wizard appears.

2. Specify the following settings:
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a. Select the Spherical option for the Vector Input Format.
b. X Coord, Y Coord, and Z Coord all equal 0.

Note:

This location is the origin of the incident wave and/or the zero phase pos-
ition.

3. Click Next.
4. The Incident Wave Source wizard advances to the Spherical Vector Setup step.
5. Specify the following settings in the IWaveTheta section:

a. Stop = 90 deg . All other angle settings remain at the 0 deg default.
b. Step = 3 deg.

For the monostatic case, the RCS will be computed only at the values of
IWaveTheta specified here. For the purposes of this exercise, this setup keeps the
number of points down and reduces the solution time.
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c. Click View Point List to see the values of Theta:

d. Click Done to close the Theta Values list.
6. Click Next.

The Incident Wave Source wizard advances to the PlaneWave Options step.

7. Ensure that the Regular/Propagating option is selected under Type of Plane Wave.

Create the RCSModel 2-16

Ansys Electromagnetics Suite 2024 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS: Radar Cross Section

No other settings are active when this option is selected.

8. Click Finish.

The incident wave you defined is added under Excitations in the Project Manager and dis-
played on the model when selected:

9. Clear the selection.
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3 - Set Up and Run the Analysis
Next, you will complete the following tasks:

l Add a Solution Setup
l Validate the Design
l Analyze the Design
l View the Solution Data

Add a Solution Setup
Specify how HFSS will compute the solution by adding a solution setup to the design. You will
instruct HFSS to perform an adaptive analysis at 0.3 GHz. During an adaptive analysis, HFSS
refines the mesh iteratively in the areas of highest error.

1. On the Simulation ribbon tab, click Setup > Advanced.

The Driven Solution Setup dialog box appears.

2. Under theGeneral tab, specify 0.3 GHz as the Frequency.

Keep the default values and options for all other settings.
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Note:

TheMaximum Number of Passes is the maximum number of mesh refinement
cycles that HFSS will perform in attempting to achieve a converged solution. The
solution is considered to be converged when the change in energy between con-
secutive iterations is equal to or less than the specifiedMaximum Delta Energy
value.

3. ClickOK.

The solution setup (named Setup1 by default) is listed under Analysis in the Project Man-
ager

Validate the Design
Before you run an analysis, it is helpful to verify that all of the necessary setup steps have been
completed and their parameters are reasonable.

4. On the Simulation ribbon tab, click Validate.

The Validation Check window appears, and there should be no errors or warnings:

5. Click Close.

Analyze the Design
Now you will run the simulation.
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6. On the Simulation ribbon tab, click Analyze All.

HFSS computes the 3D field solution for every solution setup in the project. In this prob-
lem, Setup1 is the only setup.

The solution process is expected to take a minute or less to run on a fairly current com-
puter workstation. When the solution is complete, a confirmation message appears in the
Message Manager window.

The Progress window displays the solution progress as it occurs.

View the Solution Data
While the analysis is running, or after it is finished, you can view a variety of solution profile, con-
vergence, and matrix data.

7. On the Results ribbon tab, click Solution Data.

The Solutions dialog box appears.

8. Select one or more of the following three tabs to view the solution data of interest:
l Profile: This tab contains a log of the solution process and includes items such as
adaptive meshing passes, matrix assembly, solver, field recovery, and more. The
Real Time, CPU Time, andMemory usage is reported for each process along with
the total elapsed time and memory usage.

l Convergence: This tab shows the Pass Number, the number of Solved Elements,
and theMax Delta Energy (the convergence criterion) for each adaptive pass of the
solution. You can display the convergence data as a table or plot. However, the plot
is only meaningful if more than two passes have been completed. In the case of this
RCS example, the solution converges in only two passes.

l Mesh Statistics: This tab list the mesh data separately for all objects in the model
(in this case, the Target,OpenRegion, and all of the PML objects on the outside of
the open region. The number of tets, min and max edge lengths, min and max
volumes, and more statistics are tabulated.

Note:

l TheMatrix Data tab lists S, Y, and Z matrix coefficients in various formats,
but this information is not applicable to the RCS example.

l Alternatively, you can directly access the individual tabs of the Solutions
dialog box by right-clicking the analysis setup in the Project Manager (in
this case, Setup1) and selecting Profile, Convergence, Matrix Data, or
Mesh Statistics from the shortcut menu.

9. Click Close.
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4 - RCS Post Processing
In the current version of the Ansys Electronics Desktop application, it is no longer necessary to
create a monostatic far field radiation sphere setup in order to create a monostatic RCS results
report. However, you do need to create the bistatic infinite sphere setup. This chapter shows you
how to do so. It then shows you how to create results plots for the monostatic and bistatic con-
figurations (specifically, Normalized Monostatic RCS and Normalized Bistatic RCS plots).
Normalized RCSmeans that the RCS is normalized with respect to the wavelength squared.

The Create Open Region command automatically defined three default infinite sphere setups,
which are listed under Radiation in the Project Manager. None of these three setups are suitable
for this RCS example. You will delete two of the three setups and edit the remaining one to pro-
duce the desired far field setup for bistatic RCS post processing.

The following topics are included:

l Far Field Infinite Sphere Setup Overview
l Create Bistatic RCS Setup
l Create Monostatic RCS Plot
l Create Bistatic RCS Plot

Far Field Infinite Sphere Setup Overview:
To evaluate radiated fields in the far-field region, you must set up an infinite sphere that sur-
rounds the radiating object. For this example, we will create setups for the bistatic and mono-
static cases.

The relationship between phi and theta and the coordinate system axes is shown below:

The sphere can be defined according to any defined coordinate system and before or after a
solution has been generated.

When you set up a spherical surface over which to analyze near or far fields, you specify a range
and step size for the angles phi and theta. These values indicate the spherical direction in which
you want to evaluate the radiated fields. For every value of phi there is a corresponding range of
values for theta, and vice versa. This creates a spherical grid. Each grid point indicates a unique
direction along a line that extends from the center of the sphere through the grid point. The radi-
ated field is evaluated in this direction. The number of grid points is determined by the ranges
and step sizes for phi and theta.
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When HFSS evaluates the radiated fields, it needs at least two directions along which to plot the
fields. Therefore, if the step size for phi is zero, then the step size for theta must be greater than
zero, and vice versa, which ensures that the fields are plotted in at least two directions.

For a far field radiation sphere setup, you must define three angle parameters each for Phi and
Theta. You can define these angular parameters in radians, degrees, degree minutes (degmin),
or degree seconds (degsec). These three parameters are described as follows:

Start For Phi and Theta, this parameter is the relative angle of rotation from the X and Y
axes, respectively, where the range of Phi and Theta direction vectors begins.

Stop For Phi and Theta, this parameter is the relative angle of rotation from the X and Y
axes, respectively, where the range of Phi and Theta direction vectors ends.

The Stop angle must be greater than or equal to the Start angle and less than 360
deg (or 2π radians). If the Stop angle is equal to the Start angle, then HFSS
assumes that only one angle should be used, and the Step Size is ignored.

Step
Size

The angular increment between the Stop and Start angle, which determines the
number vector directions in the Phi or Theta sweep. If the Step Size angle is zero,
HFSS assumes that only one angle should be used. Specifically, entering zero for
the Step Size causes the sweep to consist of one only the Start angle.
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Note:

You must define at least one radiation or PML boundary in the design for HFSS to com-
pute far-field quantities, regardless of which radiation surfaces you instruct HFSS to
use when calculating the far fields. You do not have to re-solve the problem if you
modify radiation surfaces in the Far Field Radiation Sphere Setup dialog box. Far-field
results are a post processing function, and their setups do not affect the analysis solu-
tion.

Create Bistatic RCS Setup
You will begin by deleting two of the three predefined far field radiation sphere setups, which are
not applicable to this RCS example. Then, edit the remaining one to produce the desired bistatic
RCS setup.

1. Under Radiation in the Project Manager, right-click 3D and choose Delete.
2. Also, right-click Azimuth and choose Delete.
3. Double-click Elevation to edit this radiation sphere setup.

The Far Field Radiation Sphere Setup dialog appears.

4. Specify the following settings in the Infinite Sphere tab:
a. Change the Name to Bistatic.
b. Under Phi, set:

l Start = 0 deg
l Stop = 0 deg
l Step Size = 0 deg

c. Under Theta, set:
l Start = 0 deg
l Stop = 180 deg
l Step Size = 1 deg
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5. Under the Coordinate System tab, ensure that the Use global coordinate system
option is selected to orient the sphere according to the global coordinate system (CS)
axes.

Note:

If you needed to orient the sphere according to a user-defined CS, you would
select Use local coordinate system and then select a previously defined CS
from the Choose from existing coordinate systems list.

6. Click the Radiation Surface tab to review its contents.

For this example, there's nothing that can be changed under this tab. A note explains that
you would have to first create a Face List before you can define a Custom Radiation Sur-
face.

7. ClickOK to accept the far field radiation sphere setup.

The previous setup is revised, and the Bistatic setup now appears under Radiation in the
Project Manager.
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Create Monostatic RCS Plot
First, create a plot for the monostatic RCS setup.

1. From the Results ribbon tab, click Monostatic RCS Report > 2D.

The Report dialog box appears.

2. Specify the following settings under the Trace tab:
a. Ensure that IWaveTheta is selected from the Primary Sweep drop-down menu.
b. In the Category list, verify thatMonostatic RCS is selected.
c. In theQuantity list, select NormMonostaticRCSTotal.
d. In the Function list, select dB. (You may need to scroll down, or resize the dialog

box to see this item.)
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3. Click New Report and then Close.

A Monostatic RCS Plot appears in a new window and it's listed under Results in the Pro-
ject Manager.
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Create Bistatic RCS Plot

1. On the Results ribbon tab, click Far Fields Report > 2D.

The Report dialog box appears.

Note:

For theGeometry settings, Bistatic is already specified, and there is no other
choice (since this far field setup is the only one available in the design).

2. Specify the following settings under the Trace tab:
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a. Ensure that Theta is selected from the Primary Sweep drop-down menu.
b. In the Category list, verify that Normalized Bistatic RCS.
c. In theQuantity list, ensure that NormRCSTotal is selected.
d. In the Function list, select dB. (You may need to scroll down, or resize the dialog

box to see this item.)

3. On the Families tab, verify that the Value for IWaveTheta is 0deg, meaning that, of all the
incident waves, we are going to plot the bistatic pattern of this one only.

Note:

To change the value, click the elipsis button (...) in the Edit column of the same
row.

4. Click New Report and then Close.

A Normalized Bistatic RCS Plot appears in a new window and it's listed under Results in
the Project Manager.
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5. Save your project.
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5 - Optionally, Restore Current View
Orientations

You have completed this getting started guide.

If you prefer to use the new view orientations implemented in version 2024 R1 of the Ansys Elec-
tronics Desktop application, clear the Use Legacy View Orientation option as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Ensure that Enable Legacy View Orientation is cleared:

3. ClickOK.

The settings in the 3D UI Options dialog box are global. Your choice is retained for all future pro-
gram sessions, projects, and design types that use the 3D Modeler or that produce 3D plots of
results.

Optionally, Restore Current View Orientations Contents-1
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You can now save and close this project.

Optionally, Restore Current View Orientations Contents-2
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